<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<title>Biog of New Finance Minister, Ali Abdul Amir Allawi | Iraq Business News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.iraq-businessnews.com/xmlrpc.php" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href="//fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:300|400" rel="stylesheet" type="text/css">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport" />

<meta name="description" content="From Rabee Securities; re-published with permission by Iraq Business News: Mr. Allawi was born in Baghdad in 1947. He left Iraq in 1958 with his family after" />
<meta name="keywords" content="ahmed chalabi,cabinet,featured,mn,mustafa al-kadhimi,rabee securities,politics" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.iraq-businessnews.com/#organization","url":"https://www.iraq-businessnews.com/","name":"Iraq Business News","sameAs":[]},{"@type":"WebSite","@id":"https://www.iraq-businessnews.com/#website","url":"https://www.iraq-businessnews.com/","name":"Iraq Business News","publisher":{"@id":"https://www.iraq-businessnews.com/#organization"}},{"@type":"WebPage","@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#webpage","url":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/","inLanguage":"en-GB","name":"Biog of New Finance Minister, Ali Abdul Amir Allawi","isPartOf":{"@id":"https://www.iraq-businessnews.com/#website"},"breadcrumb":{"@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#primaryimage","url":"https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel.jpg","width":630,"height":350},"primaryImageOfPage":{"@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#primaryimage"},"datePublished":"2020-05-14T00:54:01+00:00","dateModified":"2020-05-13T23:33:05+00:00"},{"@type":"Article","@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#article","isPartOf":{"@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#webpage"},"author":{"@id":"https://www.iraq-businessnews.com/author/editor/#author"},"headline":"Biog of New Finance Minister, Ali Abdul Amir Allawi","datePublished":"2020-05-14T00:54:01+00:00","dateModified":"2020-05-13T23:33:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#webpage"},"publisher":{"@id":"https://www.iraq-businessnews.com/#organization"},"articleSection":"Politics, Ahmed Chalabi, Cabinet, featured, mn, Mustafa al-Kadhimi, Rabee Securities","image":{"@type":"ImageObject","@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#primaryimage","url":"https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel.jpg","width":630,"height":350}},{"@type":"Person","@id":"https://www.iraq-businessnews.com/author/editor/#author","name":"Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.iraq-businessnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/969b64edda2667ebe935b1323183b5e7?s=96&d=mm&r=g","width":96,"height":96,"caption":"Editor"}},{"@type":"BreadcrumbList","@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.iraq-businessnews.com/","url":"https://www.iraq-businessnews.com/","name":"Iraq Business News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/","url":"https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/","name":"Biog of New Finance Minister, Ali Abdul Amir Allawi"}}]}]}</script>
<link rel="canonical" href="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/" />

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iraq Business News &raquo; Feed" href="https://www.iraq-businessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iraq Business News &raquo; Comments Feed" href="https://www.iraq-businessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iraq Business News &raquo; Biog of New Finance Minister, Ali Abdul Amir Allawi Comments Feed" href="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12981337-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12981337-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iraq-businessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-group-css' href='https://www.iraq-businessnews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/yet-another-related-posts-plugin/style/widget.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/uk-cookie-consent/assets/css/style.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css,wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css,wp-content/plugins/add-to-any/addtoany.min.css,wp-content/themes/canvas/style.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!--[if lt IE 9]>
<link href="https://www.iraq-businessnews.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.iraq-businessnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,wp-includes/js/jquery/jquery.js'></script>
<link rel='https://api.w.org/' href='https://www.iraq-businessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iraq-businessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iraq-businessnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Boosting Iraq&#039;s Tech Start-Ups' href='https://www.iraq-businessnews.com/2020/05/14/boosting-iraqs-tech-start-ups/' />
<link rel='next' title='Govt to Establish Emergency Cell for Financial Reform' href='https://www.iraq-businessnews.com/2020/05/14/govt-to-establish-emergency-cell-for-financial-reform/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p77SjE-Fc7' />
<link rel="alternate" type="application/json+oembed" href="https://www.iraq-businessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraq-businessnews.com%2F2020%2F05%2F14%2Fbiog-of-new-finance-minister-ali-abdul-amir-allawi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iraq-businessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraq-businessnews.com%2F2020%2F05%2F14%2Fbiog-of-new-finance-minister-ali-abdul-amir-allawi%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

var a2a_config = a2a_config || {};
a2a_config.delay = 400;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/" />
<meta property="og:title" content="Biog of New Finance Minister, Ali Abdul Amir Allawi" />
<meta property="og:description" content="From Rabee Securities; re-published with permission by Iraq Business News:Mr. Allawi was born in Baghdad " />
<meta property="og:site_name" content="Iraq Business News" />
<meta property="og:image" content="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="350" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="From Rabee Securities; re-published with permission by Iraq Business News:Mr. Allawi was born in Baghdad " />
<meta itemprop="image" content="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/" />
<meta name="twitter:title" content="Biog of New Finance Minister, Ali Abdul Amir Allawi" />
<meta name="twitter:description" content="From Rabee Securities; re-published with permission by Iraq Business News:Mr. Allawi was born in Baghdad " />
<meta name="twitter:image" content="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel.jpg" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<style type="text/css">
#logo .site-title, #logo .site-description { display:none; }
</style>

<style type="text/css">
.widget ul{clear:none;}
</style>

<link href="https://www.iraq-businessnews.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://www.iraq-businessnews.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<meta name="generator" content="Canvas 5.9.3" />
<meta name="generator" content="WooFramework 6.2.7" />

<script type="text/javascript">
(function() {
  var pa = document.createElement('script'), ae = document.getElementsByTagName('script')[0]
  , protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');pa.async = true;  
  pa.src = protocol + 'd2xgf76oeu9pbh.cloudfront.net/aa042473f606327ffb00ae7b93c7fe25.js'; pa.type = 'text/javascript'; ae.parentNode.insertBefore(pa, ae);
})();
</script>
<script src="https://www.iraq-businessnews.com/wp-content/themes/canvas/includes/js/jquery.cycle.js" type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5857536523957589",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-158355 single-format-standard unknown alt-style-darkblue two-col-left width-960 two-col-left-960">
<div id="wrapper">
<div id="top">
<div class="col-full">
<h3 class="top-menu">Navigate</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-21431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21431"><a href="https://www.iraq-businessnews.com/">Home</a></li>
<li id="menu-item-21432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21432"><a href="https://www.iraq-businessnews.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-135112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135112"><a href="https://www.iraq-businessnews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-32095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32095"><a href="https://www.iraq-businessnews.com/advertising/">Advertising</a></li>
<li id="menu-item-37691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37691"><a href="https://www.iraq-businessnews.com/events/">Events</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21438"><a href="https://www.iraq-businessnews.com/jobs-in-iraq/">Jobs</a></li>
<li id="menu-item-21439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21439"><a href="https://www.iraq-businessnews.com/reports/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-101767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101767"><a href="https://www.iraq-businessnews.com/list-of-international-oil-companies-in-iraq/">List of International Oil Companies in Iraq</a></li>
<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://www.iraq-businessnews.com/list-of-international-oil-companies-in-iraqi-kurdistan/">List of International Oil Companies in Iraqi Kurdistan</a></li>
<li id="menu-item-101768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101768"><a href="https://www.iraq-businessnews.com/list-of-oil-and-gas-fields-in-iraq/">List of Oil and Gas Fields in Iraq</a></li>
</ul>
</li>
<li id="menu-item-45985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45985"><a href="https://www.iraq-businessnews.com/tenders/">Tenders</a></li>
<li id="menu-item-100751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100751"><a href="http://directory.iraq-businessnews.com/">Directory</a></li>
<li id="menu-item-21441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21441"><a href="https://www.iraq-businessnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-21437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21437"><a href="https://www.iraq-businessnews.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-24696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24696"><a href="https://www.iraq-businessnews.com/about/contributors/">Contributors</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="inner-wrapper">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
<header id="header" class="col-full">
<div id="logo">
<a href="https://www.iraq-businessnews.com/" title="All the latest business news from Iraq"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2015/04/logo2.png" alt="Iraq Business News" /></a>
<span class="site-title"><a href="https://www.iraq-businessnews.com/">Iraq Business News</a></span>
<span class="site-description">All the latest business news from Iraq</span>
</div>
<div class="header-widget">
<div class="widget busin-widget"><a href="https://uk.virginmoneygiving.com/donation-web/charity?charityId=1003999"><img width="468" height="120" src='https://www.iraq-businessnews.com/wp-content/uploads/2020/03/AMAR-covid-19-appeal-Type-1.png' alt='' /></a></div> </div>
</header>
<nav id="navigation" class="col-full" role="navigation">
<section class="menus">
<a href="https://www.iraq-businessnews.com" class="nav-home"><span>Home</span></a>
<h3>Categories</h3><ul id="main-nav" class="nav fl"><li id="menu-item-90840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90840"><a href="https://www.iraq-businessnews.com/category/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-90843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90843"><a href="https://www.iraq-businessnews.com/category/construction-and-engineering/">Construction</a></li>
<li id="menu-item-90841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90841"><a href="https://www.iraq-businessnews.com/category/industry-trade/">Industry</a></li>
<li id="menu-item-90913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90913"><a href="https://www.iraq-businessnews.com/category/communications/">Communication</a></li>
<li id="menu-item-90845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90845"><a href="https://www.iraq-businessnews.com/category/banking-finance/">Finance</a></li>
<li id="menu-item-90984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90984"><a href="https://www.iraq-businessnews.com/category/transportation/">Transport</a></li>
<li id="menu-item-91031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91031"><a href="https://www.iraq-businessnews.com/category/dducation-and-training/">Education</a></li>
<li id="menu-item-91015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91015"><a href="https://www.iraq-businessnews.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-90842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90842"><a href="https://www.iraq-businessnews.com/category/security/">Security</a></li>
<li id="menu-item-91057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91057"><a href="https://www.iraq-businessnews.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91068"><a href="https://www.iraq-businessnews.com/category/iraq-jobs/">Employment</a></li>
<li id="menu-item-90846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90846"><a href="https://www.iraq-businessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-91139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91139"><a href="https://www.iraq-businessnews.com/category/leisure-and-tourism/">Tourism</a></li>
<li id="menu-item-90844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90844"><a href="https://www.iraq-businessnews.com/category/politics/">Politics</a></li>
</ul> <div class="side-nav">
</div>
</section>
<a href="#top" class="nav-close"><span>Return to Content</span></a>
</nav>

<div id="content" class="col-full">
<div id="main-sidebar-container">

<section id="main">
<article class="post-158355 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-ahmed-chalabi tag-cabinet tag-featured tag-mn tag-mustafa-al-kadhimi tag-rabee-securities">
<header>
<h1 class="title entry-title">Biog of New Finance Minister, Ali Abdul Amir Allawi</h1> </header>
<a href="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/" class="image" style="background-image: url('https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel.jpg');"></a>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.iraq-businessnews.com/author/editor/" title="Posts by Editor" rel="author">Editor</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2020-05-14T00:54:01+0000">14th May 2020</abbr> <span class="small">in</span> <span class="categories"><a href="https://www.iraq-businessnews.com/category/politics/" title="View all items in Politics">Politics</a></span> </div>
<section class="entry">
<p><em>From <a href="http://www.rs.iq/" target="_blank" rel="noopener noreferrer"><strong>Rabee Securities</strong></a>; re-published with permission by <a href="https://www.iraq-businessnews.com/" target="_blank" rel="noopener noreferrer">Iraq Business News</a>:</em></p>
<p>Mr. Allawi was born in Baghdad in 1947.</p>
<p>He left Iraq in 1958 with his family after the 14 July Revolution (the 1958 Iraqi coup d'état, that resulted in the overthrow of the Hashemite monarchy in Iraq that had been established by King Faisal I in 1921 under the auspices of the British) due to the family's links to the monarchy.</p>
<p>Both his father, Abdul Amir Allawi served as minister of Health in several cabinets while his grandfather, Abdul Hadi Chalabi was head of the Senate.</p>
<p>Mr. Allawi is a nephew of Ahmad Chalabi (the founder of the Iraqi National Congress (INC) the President of the Governing Council of Iraq, and deputy prime minister).</p>
<p>A Shia Muslim, Allawi, went to school in the UK and graduated from MIT in the United States with a BSc in Civil Engineering in 1968. He completed an MBA from Harvard Business School in 1971, and studied at the London School of Economics.</p>
<p>After completing his MBA, he worked in international development for the World Bank. In 1978, he co-founded the Arab International Finance merchant bank. In 1992 he founded the Fisa Group which manages hedge funds. Between 1999 and 2002 he was a Senior Associate at St Antony's College, Oxford. He was part of the Iraqi exile opposition community during Saddam Hussein's rule in Iraq.</p>
<p>After 2003, he held the positions of Minister of Trade and Minister of Defense in the Interim Iraq Governing Council from September 2003 to 2004. From 2005 to 2006, he was Minister of Finance in the Iraqi Transitional Government.</p>
<p>He is also the author of several books including the widely reviewed "The Occupation of Iraq - Winning the War: Losing the Peace » in 2007.  In it he says, "The situation in Iraq is complex, dangerous and fraught with poor alternatives. But it is not hopeless." In 2009, he published his second book, "The Crisis of Islamic Civilization", and in 2014 he published the first major biography of King Faisal I, "Faisal I of Iraq".</p>
<p>The New York Times Book Review called <em>The Occupation of Iraq</em> "...the most comprehensive historical account of the disastrous aftermath of the American Invasion." In October 2009 the Washington Institute for Near East Policy announced that <em>The Crisis of Islamic Civilization</em> was awarded the Silver Prize of its annual book prize. In December 2009, The Economist named <em>The Crisis of Islamic Civilization</em> one of the Best Books of 2009.</p>
<p>He was elected as a Senior Visiting Fellow at Princeton University for 2008-2009 and has held several visiting scholar positions since.</p>
<p>Mr. Allawi started serving as both finance minister and acting oil minister in Mustafa Al-Kadhimi's government.</p>
<p>At Rabee Securities we wish the new Minister best of luck at these difficult times.</p>
<p><em>(Source: <a href="http://www.rs.iq/" target="_blank" rel="noopener noreferrer">Rabee Securities</a>)</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/" data-a2a-title="Biog of New Finance Minister, Ali Abdul Amir Allawi"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5857536523957589" data-ad-slot="4737225951" data-ad-format="auto"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
<div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2020/03/03/iraqi-politics-continues-to-unravel-as-allawi-withdraws/' title='Iraqi Politics continues to Unravel as Allawi Withdraws'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2020/03/Middle-East-Institute-logo-1-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2020/03/Middle-East-Institute-logo-1-120x120.png 120w, https://www.iraq-businessnews.com/wp-content/uploads/2020/03/Middle-East-Institute-logo-1-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Iraqi Politics continues to Unravel as Allawi Withdraws</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2019/09/27/chinas-citic-may-finance-iraqi-projects/' title='China&#039;s CITIC may Finance Iraqi Projects'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2019/09/ScreenHunter-4692-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2019/09/ScreenHunter-4692-120x120.png 120w, https://www.iraq-businessnews.com/wp-content/uploads/2019/09/ScreenHunter-4692-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">China's CITIC may Finance Iraqi Projects</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2020/03/02/allawi-withdraws-candidacy-for-pm-post/' title='Allawi Withdraws Candidacy for PM Post'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2020/02/Iraqi-Prime-Minister-Mohammed-Tawfik-Allawi-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2020/02/Iraqi-Prime-Minister-Mohammed-Tawfik-Allawi-120x120.png 120w, https://www.iraq-businessnews.com/wp-content/uploads/2020/02/Iraqi-Prime-Minister-Mohammed-Tawfik-Allawi-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Allawi Withdraws Candidacy for PM Post</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2020/02/28/parliament-postpones-confidence-vote-on-allawis-new-cabinet/' title='Parliament Postpones Confidence Vote on Allawi&#039;s New Cabinet'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2015/08/Iraq-parliament-120x120.gif" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2015/08/Iraq-parliament-120x120.gif 120w, https://www.iraq-businessnews.com/wp-content/uploads/2015/08/Iraq-parliament-150x150.gif 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Parliament Postpones Confidence Vote on Allawi's New Cabinet</span></a>
</div>
</div>
</section>
</article>
<div class="post-entries">
<div class="nav-prev fl"><a href="https://www.iraq-businessnews.com/2020/05/14/boosting-iraqs-tech-start-ups/" rel="prev"><i class="fa fa-angle-left"></i> Boosting Iraq's Tech Start-Ups</a></div>
<div class="nav-next fr"><a href="https://www.iraq-businessnews.com/2020/05/14/govt-to-establish-emergency-cell-for-financial-reform/" rel="next">Govt to Establish Emergency Cell for Financial Reform <i class="fa fa-angle-right"></i></a></div>
<div class="fix"></div>
</div>
<div style="margin:20px 0">
Tags: <a href="https://www.iraq-businessnews.com/tag/ahmed-chalabi/" rel="tag">Ahmed Chalabi</a>, <a href="https://www.iraq-businessnews.com/tag/cabinet/" rel="tag">Cabinet</a>, <a href="https://www.iraq-businessnews.com/tag/featured/" rel="tag">featured</a>, <a href="https://www.iraq-businessnews.com/tag/mn/" rel="tag">mn</a>, <a href="https://www.iraq-businessnews.com/tag/mustafa-al-kadhimi/" rel="tag">Mustafa al-Kadhimi</a>, <a href="https://www.iraq-businessnews.com/tag/rabee-securities/" rel="tag">Rabee Securities</a></div>
<div id="comments"><h5 class="nocomments">No comments yet.</h5></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/#respond" style="display:none;">Click here to cancel reply.</a></small></h3><form action="https://www.iraq-businessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='158355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7058f4f974" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118" /></p></form> </div>
</section>
<aside id="sidebar">
<div id="search-2" class="widget widget_search"><h3>Search</h3><div class="search_main">
<form method="get" class="searchform" action="https://www.iraq-businessnews.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
</form>
<div class="fix"></div>
</div></div><div class="widget busin-widget"><a href="http://www.alburhancentre.com/"><img width="300" height="300" src='https://www.iraq-businessnews.com/wp-content/uploads/2019/05/al-burhan-group-type-2-ad-03-www.alburhancentre.com_.jpg' alt='' /></a></div>
<div class="expert-bloggers-wrapper clearfix widget">
<h3>Expert Bloggers</h3>
<div class="clearfix">
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2020/04/14/jiyad-oil-market-collapse-damages-the-iraqi-economy/"><img src="//www.iraq-businessnews.com/wp-content/themes/IBN-Theme/images/bloggers/ahmed.jpg" height="60" width="60" alt="Ahmed Mousa Jiyad" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2020/04/14/jiyad-oil-market-collapse-damages-the-iraqi-economy/">Ahmed Mousa Jiyad</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2020/04/14/jiyad-oil-market-collapse-damages-the-iraqi-economy/">Jiyad: Oil Market Collapse Damages...</a>
</div>
</div>
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2020/04/07/market-review-iraq-oil-prices-and-the-coronavirus/"><img src="//www.iraq-businessnews.com/wp-content/themes/IBN-Theme/images/bloggers/AhmedTabaqchal.jpg" height="60" width="60" alt="Ahmed Tabaqchali" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2020/04/07/market-review-iraq-oil-prices-and-the-coronavirus/">Ahmed Tabaqchali</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2020/04/07/market-review-iraq-oil-prices-and-the-coronavirus/">Market Review: "Iraq, Oil Prices...</a>
</div>
</div>
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2020/04/23/expert-blog-iraqs-startups-will-overcome-coronavirus/"><img src="//www.iraq-businessnews.com/wp-content/uploads/2019/09/patricia-letayf-alice-bosley-51-labs-thumbnail.jpg" height="60" width="60" alt="Bosley and Letayf" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2020/04/23/expert-blog-iraqs-startups-will-overcome-coronavirus/">Bosley and Letayf</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2020/04/23/expert-blog-iraqs-startups-will-overcome-coronavirus/">Expert Blog: Iraq's Startups will...</a>
</div>
</div>
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2020/02/17/public-sector-investment-in-iraq-what-priorities-for-new-pm/"><img src="//www.iraq-businessnews.com/wp-content/uploads/2019/11/Amer-Hirmis-150x150.png" height="60" width="60" alt="Dr Amer K Hirmis" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2020/02/17/public-sector-investment-in-iraq-what-priorities-for-new-pm/">Dr Amer K Hirmis</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2020/02/17/public-sector-investment-in-iraq-what-priorities-for-new-pm/">Public Sector Investment in Iraq...</a>
</div>
</div></div>
</div><div id="constantcontactwidget-2" class="widget constantcontact">
<h3>
Newsletter
</h3>
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" onsubmit="if(this.ea.value == 'email@address.com' || this.ea.value == '') { alert('Please enter your email.'); document.getElementById('widget-constantcontactwidget-2-cc_label_email').focus(); return false;}">

<input type="text" name="ea" size="30" value="email@address.com" onfocus="if (this.value == 'email@address.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'email@address.com';}" />
<button type="submit" class="submit" id="go" name="go">Sign Up</button>
<input type="hidden" id="m" name="m" value="1102930748931" />
<input type="hidden" id="p" name="p" value="oi" />
</form>
</div>
<div id="woo_tabs-2" class="widget widget_woo_tabs"> <div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> <li class="comments"><a href="#tab-comm">Comments</a></li> </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a href="https://www.iraq-businessnews.com/2019/08/19/oil-ministrys-odious-contract-trap-with-exxonmobil/" title="Oil Ministry&#039;s “Odious Contract Trap” with ExxonMobil"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2015/10/Ahmed-Mousa-Jiyad-6-60x60.png" alt="Ahmed Mousa Jiyad 6" width="60" height="60" title="Oil Ministry&#039;s “Odious Contract Trap” with ExxonMobil" class="woo-image thumbnail" /></a> <a title="Oil Ministry&#039;s “Odious Contract Trap” with ExxonMobil" href="https://www.iraq-businessnews.com/2019/08/19/oil-ministrys-odious-contract-trap-with-exxonmobil/">Oil Ministry's “Odious Contract Trap” with ExxonMobil</a>
<span class="meta">19th August 2019</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2019/05/23/hyundai-wins-2-4bn-desalination-contract/" title="Hyundai wins $2.4bn Desalination Contract"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2019/05/Hyundai-Engineering-logo-60x60.png" alt="Hyundai Engineering logo" width="60" height="60" title="Hyundai wins $2.4bn Desalination Contract" class="woo-image thumbnail" /></a> <a title="Hyundai wins $2.4bn Desalination Contract" href="https://www.iraq-businessnews.com/2019/05/23/hyundai-wins-2-4bn-desalination-contract/">Hyundai wins $2.4bn Desalination Contract</a>
<span class="meta">23rd May 2019</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2020/02/01/serious-questions-on-the-appreciation-of-iraqi-dinar/" title="Serious Questions on the Appreciation of Iraqi Dinar"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2018/10/Iraqi-dinars-CBI-60x60.png" alt="Iraqi dinars (CBI)" width="60" height="60" title="Serious Questions on the Appreciation of Iraqi Dinar" class="woo-image thumbnail" /></a> <a title="Serious Questions on the Appreciation of Iraqi Dinar" href="https://www.iraq-businessnews.com/2020/02/01/serious-questions-on-the-appreciation-of-iraqi-dinar/">Serious Questions on the Appreciation of Iraqi Dinar</a>
<span class="meta">1st February 2020</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2020/02/08/restructuring-the-us-military-presence-in-iraq/" title="Restructuring the US Military Presence in Iraq"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2016/10/C-130J-Super-Hercules-Qayyarah-West-Airfield-Inherent-Resolve-221016-60x60.png" alt="c-130j-super-hercules-qayyarah-west-airfield-inherent-resolve-221016" width="60" height="60" title="Restructuring the US Military Presence in Iraq" class="woo-image thumbnail" /></a> <a title="Restructuring the US Military Presence in Iraq" href="https://www.iraq-businessnews.com/2020/02/08/restructuring-the-us-military-presence-in-iraq/">Restructuring the US Military Presence in Iraq</a>
<span class="meta">8th February 2020</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a href="https://www.iraq-businessnews.com/2020/05/14/govt-to-establish-emergency-cell-for-financial-reform/" title="Govt to Establish Emergency Cell for Financial Reform"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Iraqi-Cabinet-120520-60x60.jpg" alt="Iraqi Cabinet 120520" width="60" height="60" title="Govt to Establish Emergency Cell for Financial Reform" class="woo-image thumbnail" /></a> <a title="Govt to Establish Emergency Cell for Financial Reform" href="https://www.iraq-businessnews.com/2020/05/14/govt-to-establish-emergency-cell-for-financial-reform/">Govt to Establish Emergency Cell for Financial Reform</a>
<span class="meta">14th May 2020</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/" title="Biog of New Finance Minister, Ali Abdul Amir Allawi"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Ali-Abdul-Amir-Allawi-credit-Kenneth-C.-Zirkel-60x60.jpg" alt="Ali Abdul Amir Allawi (credit Kenneth C. Zirkel)" width="60" height="60" title="Biog of New Finance Minister, Ali Abdul Amir Allawi" class="woo-image thumbnail" /></a> <a title="Biog of New Finance Minister, Ali Abdul Amir Allawi" href="https://www.iraq-businessnews.com/2020/05/14/biog-of-new-finance-minister-ali-abdul-amir-allawi/">Biog of New Finance Minister, Ali Abdul Amir Allawi</a>
<span class="meta">14th May 2020</span>
<div class="fix"></div> 
</li>
<li>
<a href="https://www.iraq-businessnews.com/2020/05/14/boosting-iraqs-tech-start-ups/" title="Boosting Iraq&#039;s Tech Start-Ups"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/ScreenHunter-5575-60x60.png" alt="ScreenHunter 5575" width="60" height="60" title="Boosting Iraq&#039;s Tech Start-Ups" class="woo-image thumbnail" /></a> <a title="Boosting Iraq&#039;s Tech Start-Ups" href="https://www.iraq-businessnews.com/2020/05/14/boosting-iraqs-tech-start-ups/">Boosting Iraq's Tech Start-Ups</a>
<span class="meta">14th May 2020</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2020/05/14/cement-producers-association-of-iraq-joins-wca/" title="Cement Producers Association of Iraq Joins WCA"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2020/05/Cement-Producers-Association-of-Iraq-CPAI-60x60.jpg" alt="Cement Producers Association of Iraq, CPAI" width="60" height="60" title="Cement Producers Association of Iraq Joins WCA" class="woo-image thumbnail" /></a> <a title="Cement Producers Association of Iraq Joins WCA" href="https://www.iraq-businessnews.com/2020/05/14/cement-producers-association-of-iraq-joins-wca/">Cement Producers Association of Iraq Joins WCA</a>
<span class="meta">14th May 2020</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-comm" class="list">
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/969b64edda2667ebe935b1323183b5e7?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/969b64edda2667ebe935b1323183b5e7?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <a href="https://www.iraq-businessnews.com/2020/05/13/iraq-loses-11bn-in-4-months-as-oil-prices-plunge/comment-page-1/#comment-849935" title="Editor on Iraq Loses $11bn in 4 Months as Oil Prices Plunge">Editor: Thank you Ma, that has been corrected...</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/433a8a309b16c927496cd3e831acd7df?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/433a8a309b16c927496cd3e831acd7df?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <a href="https://www.iraq-businessnews.com/2020/05/13/iraq-loses-11bn-in-4-months-as-oil-prices-plunge/comment-page-1/#comment-849933" title="Ma on Iraq Loses $11bn in 4 Months as Oil Prices Plunge">Ma: The unit behind 15.4 and 26.2 should be billion ....</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/b69ec69f692b20568e07b335d4c43342?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b69ec69f692b20568e07b335d4c43342?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <a href="https://www.iraq-businessnews.com/2020/05/06/ibbc-contributes-to-world-bank-iraq-report/comment-page-1/#comment-849865" title="jacquelyn m carter on IBBC contributes to World Bank Iraq Report">jacquelyn m carter: PLEASE LET ME KNOW WHEN CAN I EXCHANGE THE DINAR O...</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/77e2b44c30723722a3a12adcbbc632ae?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/77e2b44c30723722a3a12adcbbc632ae?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <a href="https://www.iraq-businessnews.com/2020/04/27/why-is-it-so-hard-for-iraq-to-form-a-govt/comment-page-1/#comment-849779" title="Bob Porter on Why is it So Hard for Iraq to Form a Govt?">Bob Porter: Excellent synopsis. Thank you!...</a>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
 </div> <div class="widget busin-widget"><div class="advert_125x125" id="busin-450941559"><a href="https://www.amarfoundation.org/"><img width="125" height="125" src='https://www.iraq-businessnews.com/wp-content/uploads/2019/05/amar-foundation-uk.png' alt='' /></a></div><div class="advert_125x125" id="busin-170576630"><a href="https://fiveonelabs.org/"><img width="125" height="125" src='https://www.iraq-businessnews.com/wp-content/uploads/2019/05/five-one-labs.png' alt='' /></a></div><div class="advert_125x125" id="busin-1222872290"><a href="https://www.iraqichildren.org/"><img width="125" height="125" src='https://www.iraq-businessnews.com/wp-content/uploads/2019/05/iraqi-children-foundation.png' alt='' /></a></div><div class="advert_125x125" id="busin-1114298795"><a href="https://preemptivelove.org/"><img width="125" height="125" src='https://www.iraq-businessnews.com/wp-content/uploads/2019/05/pre-emptive-love.png' alt='' /></a></div><div class="advert_125x125" id="busin-475049075"><a href="http://brusselsenergyclub.org"><img width="125" height="125" src='https://www.iraq-businessnews.com/wp-content/uploads/2014/10/brussels-energy-club.jpg' alt='' /></a></div><div class="advert_125x125" id="busin-236623824"><a href="https://www.re-coded.com/"><img width="125" height="125" src='https://www.iraq-businessnews.com/wp-content/uploads/2019/05/re-coded.pn_.png' alt='' /></a></div></div><div id="text-49" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5857536523957589" data-ad-slot="1749493554"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></aside>
</div>
</div>
<footer id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>&copy; 2020 Iraq Business News. All Rights Reserved. </p> </div>
<div id="social" class="col-right">
<section id="footer-widgets" class="col-full col-4">
<div class="block footer-widget-3">
<div id="text-19" class="widget widget_text"> <div class="textwidget"><div align="right"><a href="https://twitter.com/iraqbiznews"><img src="/wp-content/themes/IBN-Theme/social_networking/twitter_32.png" width="32" height="32"></a>
<a href="http://www.linkedin.com/groups?gid=3241109&trk=myg_ugrp_ovr"><img src="/wp-content/themes/IBN-Theme/social_networking/linkedin_32.png" width="32" height="32"></a>
<a href="https://www.iraq-businessnews.com/?feed=rss2"><img src="/wp-content/themes/IBN-Theme/social_networking/rss_32.png" width="32" height="32"></a>
<a href="https://www.facebook.com/IraqBusinessNews"><img src="/wp-content/themes/IBN-Theme/social_networking/facebook_32.png" width="32" height="32"></a>
</div></div>
</div><div id="text-51" class="widget widget_text"> <div class="textwidget">Website by <a href="http://www.theweborchard.com">The Web Orchard</a>.</div>
</div> </div>
<div class="fix"></div>
</section>
</div>
</footer>
</div>
</div>
<div class="fix"></div>
<div style="display:none">
<div class="grofile-hash-map-969b64edda2667ebe935b1323183b5e7">
</div>
<div class="grofile-hash-map-433a8a309b16c927496cd3e831acd7df">
</div>
<div class="grofile-hash-map-b69ec69f692b20568e07b335d4c43342">
</div>
<div class="grofile-hash-map-77e2b44c30723722a3a12adcbbc632ae">
</div>
</div>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

<link rel='stylesheet' id='yarppRelatedCss-group-css' href='https://www.iraq-businessnews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css' href='https://www.iraq-businessnews.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.iraq-businessnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/canvas/includes/js/third-party.min.js,wp-content/themes/canvas/includes/js/modernizr.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/add-to-any/addtoany.min.js,wp-content/themes/canvas/includes/js/general.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'105311442',post:'158355',tz:'0',srv:'www.iraq-businessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '105311442', '158355' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.iraq-businessnews.com/cookie-policy">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div></div><script type="text/javascript">
jQuery(document).ready(function() {
    fixFlexsliderHeight();
});

jQuery(window).load(function() {
    fixFlexsliderHeight();
});

jQuery(window).resize(function() {
    fixFlexsliderHeight();
});

function fixFlexsliderHeight() {
    jQuery('.flex-viewport').each(function(){
        jQuery(this).find('ul.slides img').css({'height' : 350, 'overflow' : 'hidden'});
    });
}
</script>
</body>
</html>


