<!DOCTYPE html>
<html dir="ltr" lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.iraq-businessnews.com/xmlrpc.php" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href="//fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:300|400" rel="stylesheet" type="text/css">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

<title>Petrel calls for Reform of Iraqi Oil Contracts | Iraq Business News</title>
<meta name="description" content="By John Lee. Petrel Resources has said that Iraq&#039;s Ministry of Oil should negotiate Production Sharing Agreements to replace the existing service contracts, as, &quot;this would better align the interests of the parties, and create more wealth, value-added in downstream industries like refined products and petrochemicals, infrastructure and employment for Iraq.&quot; In its unaudited interim" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="block 6,featured,ireland,merjan,mn,petrel resources,iraq oil &amp; gas news,politics" />
<link rel="canonical" href="https://www.iraq-businessnews.com/2022/09/27/petrel-calls-for-reform-of-iraqi-oil-contracts/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
<meta property="og:locale" content="en_GB" />
<meta property="og:site_name" content="Iraq Business News | All the latest business news from Iraq" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Petrel calls for Reform of Iraqi Oil Contracts | Iraq Business News" />
<meta property="og:description" content="By John Lee. Petrel Resources has said that Iraq&#039;s Ministry of Oil should negotiate Production Sharing Agreements to replace the existing service contracts, as, &quot;this would better align the interests of the parties, and create more wealth, value-added in downstream industries like refined products and petrochemicals, infrastructure and employment for Iraq.&quot; In its unaudited interim" />
<meta property="og:url" content="https://www.iraq-businessnews.com/2022/09/27/petrel-calls-for-reform-of-iraqi-oil-contracts/" />
<meta property="article:published_time" content="2022-09-27T11:12:13+00:00" />
<meta property="article:modified_time" content="2022-09-27T11:12:13+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Petrel calls for Reform of Iraqi Oil Contracts | Iraq Business News" />
<meta name="twitter:description" content="By John Lee. Petrel Resources has said that Iraq&#039;s Ministry of Oil should negotiate Production Sharing Agreements to replace the existing service contracts, as, &quot;this would better align the interests of the parties, and create more wealth, value-added in downstream industries like refined products and petrochemicals, infrastructure and employment for Iraq.&quot; In its unaudited interim" />
<meta name="google" content="nositelinkssearchbox" />
<script type="application/ld+json" class="aioseo-schema">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</script>


<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport" />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Iraq Business News &raquo; Feed" href="https://www.iraq-businessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iraq Business News &raquo; Comments Feed" href="https://www.iraq-businessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iraq Business News &raquo; Petrel calls for Reform of Iraqi Oil Contracts Comments Feed" href="https://www.iraq-businessnews.com/2022/09/27/petrel-calls-for-reform-of-iraqi-oil-contracts/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-12981337-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iraq-businessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="busin-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.iraq-businessnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.iraq-businessnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.iraq-businessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.iraq-businessnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.iraq-businessnews.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css' href='https://www.iraq-businessnews.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.iraq-businessnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css' href='https://www.iraq-businessnews.com/wp-content/themes/canvas/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.iraq-businessnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.iraq-businessnews.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.iraq-businessnews.com","hash_tracking":"false","ua":"UA-12981337-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

var a2a_config = a2a_config || {};
a2a_config.delay = 400;
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.iraq-businessnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.36.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.iraq-businessnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=6.0.2' id='third-party-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/themes/canvas/includes/js/general.min.js?ver=6.0.2' id='general-js'></script>
<link rel="https://api.w.org/" href="https://www.iraq-businessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iraq-businessnews.com/wp-json/wp/v2/posts/196120" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.iraq-businessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.iraq-businessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p77SjE-P1e' />
<link rel="alternate" type="application/json+oembed" href="https://www.iraq-businessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraq-businessnews.com%2F2022%2F09%2F27%2Fpetrel-calls-for-reform-of-iraqi-oil-contracts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iraq-businessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iraq-businessnews.com%2F2022%2F09%2F27%2Fpetrel-calls-for-reform-of-iraqi-oil-contracts%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style>img#wpstats{display:none}</style>

<style type="text/css">
#logo .site-title, #logo .site-description { display:none; }
</style>

<style type="text/css">
.widget ul{clear:none;}
</style>

<link href="https://www.iraq-businessnews.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="https://www.iraq-businessnews.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<meta name="generator" content="Canvas 5.9.3" />
<meta name="generator" content="WooFramework 6.2.7" />
<style type="text/css" id="wp-custom-css">
			#woo_tabs-2 ~ .widget.busin-widget {
clear: right;
float: left;
}
#woo_tabs-2 ~ .widget.busin-widget:nth-child(2n+1) {
margin-left: 10px;
}
#text-49 {
clear: both;
}
@media screen and (max-width: 768px) {
body.home #content.magazine #loopedSlider .slides .slide img {
height: auto!important;
}
}
.nav-toggle {
	margin-left: 0;
}		</style>
<script src="https://www.iraq-businessnews.com/wp-content/themes/canvas/includes/js/jquery.cycle.js" type="text/javascript"></script>
</head>
<body class="post-template-default single single-post postid-196120 single-format-standard unknown alt-style-darkblue two-col-left width-960 two-col-left-960">
<div style="display: none;"><div class="busin-7b7b8bd6fc19208887b65bc8b95b1b73" id="busin-7b7b8bd6fc19208887b65bc8b95b1b73"></div></div>
<div id="wrapper">
<div id="top">
<div class="col-full">
<h3 class="top-menu">Navigate</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-21431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21431"><a href="https://www.iraq-businessnews.com/">Home</a></li>
<li id="menu-item-21432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21432"><a href="https://www.iraq-businessnews.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-135112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135112"><a href="https://www.iraq-businessnews.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-32095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32095"><a href="https://www.iraq-businessnews.com/advertising/">Advertising</a></li>
<li id="menu-item-37691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37691"><a href="https://www.iraq-businessnews.com/events/">Events</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21438"><a href="https://www.iraq-businessnews.com/jobs-in-iraq/">Jobs</a></li>
<li id="menu-item-21439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21439"><a href="https://www.iraq-businessnews.com/reports/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-101767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101767"><a href="https://www.iraq-businessnews.com/list-of-international-oil-companies-in-iraq/">List of International Oil Companies in Iraq</a></li>
<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://www.iraq-businessnews.com/list-of-international-oil-companies-in-iraqi-kurdistan/">List of International Oil Companies in Iraqi Kurdistan</a></li>
<li id="menu-item-101768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101768"><a href="https://www.iraq-businessnews.com/list-of-oil-and-gas-fields-in-iraq/">List of Oil and Gas Fields in Iraq</a></li>
</ul>
</li>
<li id="menu-item-45985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45985"><a href="https://www.iraq-businessnews.com/tenders/">Tenders</a></li>
<li id="menu-item-100751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100751"><a href="http://directory.iraq-businessnews.com/">Directory</a></li>
<li id="menu-item-21441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21441"><a href="https://www.iraq-businessnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-21437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21437"><a href="https://www.iraq-businessnews.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-24696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24696"><a href="https://www.iraq-businessnews.com/about/contributors/">Contributors</a></li>
</ul>
</li>
</ul> </div>
</div>
<div id="inner-wrapper">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
<header id="header" class="col-full">
<div id="logo">
<a href="https://www.iraq-businessnews.com/" title="All the latest business news from Iraq"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2015/04/logo2.png" alt="Iraq Business News" /></a>
<span class="site-title"><a href="https://www.iraq-businessnews.com/">Iraq Business News</a></span>
<span class="site-description">All the latest business news from Iraq</span>
</div>
<div class="header-widget">
<div class="widget busin-widget"><div class="busin-5e9d185ee7ce2b8aa23e702ad1632827" id="busin-5e9d185ee7ce2b8aa23e702ad1632827"></div></div> </div>
</header>
<nav id="navigation" class="col-full" role="navigation">
<section class="menus">
<a href="https://www.iraq-businessnews.com" class="nav-home"><span>Home</span></a>
<h3>Categories</h3><ul id="main-nav" class="nav fl"><li id="menu-item-90840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90840"><a href="https://www.iraq-businessnews.com/category/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-90843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90843"><a href="https://www.iraq-businessnews.com/category/construction-and-engineering/">Construction</a></li>
<li id="menu-item-90841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90841"><a href="https://www.iraq-businessnews.com/category/industry-trade/">Industry</a></li>
<li id="menu-item-90913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90913"><a href="https://www.iraq-businessnews.com/category/communications/">Communication</a></li>
<li id="menu-item-90845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90845"><a href="https://www.iraq-businessnews.com/category/banking-finance/">Finance</a></li>
<li id="menu-item-90984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90984"><a href="https://www.iraq-businessnews.com/category/transportation/">Transport</a></li>
<li id="menu-item-91031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91031"><a href="https://www.iraq-businessnews.com/category/dducation-and-training/">Education</a></li>
<li id="menu-item-91015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91015"><a href="https://www.iraq-businessnews.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-90842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90842"><a href="https://www.iraq-businessnews.com/category/security/">Security</a></li>
<li id="menu-item-91057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91057"><a href="https://www.iraq-businessnews.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91068"><a href="https://www.iraq-businessnews.com/category/iraq-jobs/">Employment</a></li>
<li id="menu-item-90846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90846"><a href="https://www.iraq-businessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-91139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91139"><a href="https://www.iraq-businessnews.com/category/leisure-and-tourism/">Tourism</a></li>
<li id="menu-item-90844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90844"><a href="https://www.iraq-businessnews.com/category/politics/">Politics</a></li>
</ul> <div class="side-nav">
</div>
</section>
<a href="#top" class="nav-close"><span>Return to Content</span></a>
</nav>

<div id="content" class="col-full">
<div id="main-sidebar-container">

<section id="main">
<article class="post-196120 post type-post status-publish format-standard has-post-thumbnail hentry category-oil-gas category-politics tag-block-6 tag-featured tag-ireland tag-merjan tag-mn tag-petrel-resources">
<header>
<h1 class="title entry-title">Petrel calls for Reform of Iraqi Oil Contracts</h1> </header>

<img src="https://www.iraq-businessnews.com/wp-content/uploads/2019/06/Petrel-Resources-logo-140619.png" />
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.iraq-businessnews.com/author/editor/" title="Posts by Editor" rel="author">Editor</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2022-09-27T12:12:13+0100">27th September 2022</abbr> <span class="small">in</span> <span class="categories"><a href="https://www.iraq-businessnews.com/category/oil-gas/" title="View all items in Iraq Oil &amp; Gas News">Iraq Oil &amp; Gas News</a>, <a href="https://www.iraq-businessnews.com/category/politics/" title="View all items in Politics">Politics</a></span> </div>
<section class="entry">
<p><em>By John Lee.</em></p>
<p><strong>Petrel Resources</strong> has said that Iraq's Ministry of Oil should negotiate Production Sharing Agreements to replace the existing service contracts, as, "<em>this would better align the interests of the parties, and create more wealth, value-added in downstream industries like refined products and petrochemicals, infrastructure and employment for Iraq</em>."</p>
<p>In its unaudited interim statement for the six months ended 30 June 2022, the company mentions that <span class="hl">an updated development proposal for the Merjan oil field has been submitted to the Ministry, but adds that it "<em>requires an operating Iraqi Government in order to proceed</em>".</span></p>
<p>It adds that its Iraqi Director, Riadh Ani, has resigned in order to enter public service.</p>
<p style="padding-left: 40px;"><a href="https://polaris.brighterir.com/public/petrel_resources/news/single_rns/story/x877oow" target="_blank" rel="noopener"><strong><em>More here.</em></strong></a></p>
<p>The company claims to have an interest in Iraq's <a href="https://www.iraq-businessnews.com/list-of-oil-and-gas-fields-in-iraq/oil-and-gas-fields-block-6/?swcfpc=1" target="_blank" rel="noopener">Block 6</a> in the Western Desert, <a href="https://www.iraq-businessnews.com/list-of-oil-and-gas-fields-in-iraq/oil-and-gas-fields-block-6/?swcfpc=1" target="_blank" rel="noopener">subject to ratification</a>.</p>
<p><em>(Source: Petrel Resources)</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.iraq-businessnews.com/2022/09/27/petrel-calls-for-reform-of-iraqi-oil-contracts/" data-a2a-title="Petrel calls for Reform of Iraqi Oil Contracts"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5857536523957589" data-ad-slot="4737225951" data-ad-format="auto"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-thumbnails'>

<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2022/06/29/petrel-to-submit-proposals-to-incoming-iraqi-administration/' title='Petrel to submit proposals to Incoming Iraqi Administration'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2019/06/Petrel-Resources-logo-140619-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2019/06/Petrel-Resources-logo-140619-120x120.png 120w, https://www.iraq-businessnews.com/wp-content/uploads/2019/06/Petrel-Resources-logo-140619-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Petrel to submit proposals to Incoming Iraqi Administration</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2022/07/07/iecg-encourages-iraqi-govt-to-revive-economic-reform-agenda/' title='IECG encourages Iraqi Govt to revive Economic Reform Agenda'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2022/04/Baghdad-traffic-5-Govt-of-Iraq-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2022/04/Baghdad-traffic-5-Govt-of-Iraq-120x120.jpg 120w, https://www.iraq-businessnews.com/wp-content/uploads/2022/04/Baghdad-traffic-5-Govt-of-Iraq-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">IECG encourages Iraqi Govt to revive Economic Reform Agenda</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2022/06/29/schlumberger-withdraws-from-iraqi-kurdistan/' title='Schlumberger &quot;Withdraws from Iraqi Kurdistan&quot;'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2022/06/oil-well-drilling-Pixabay-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2022/06/oil-well-drilling-Pixabay-120x120.jpg 120w, https://www.iraq-businessnews.com/wp-content/uploads/2022/06/oil-well-drilling-Pixabay-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Schlumberger "Withdraws from Iraqi Kurdistan"</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='https://www.iraq-businessnews.com/2022/02/21/ahmed-mousa-jiyad-nullification-of-krg-oil-contracts/' title='Ahmed Mousa Jiyad: Nullification of KRG Oil Contracts'>
<img width="120" height="120" src="https://www.iraq-businessnews.com/wp-content/uploads/2015/10/Ahmed-Mousa-Jiyad-6-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://www.iraq-businessnews.com/wp-content/uploads/2015/10/Ahmed-Mousa-Jiyad-6-120x120.png 120w, https://www.iraq-businessnews.com/wp-content/uploads/2015/10/Ahmed-Mousa-Jiyad-6-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Ahmed Mousa Jiyad: Nullification of KRG Oil Contracts</span></a>
</div>
</div>
</section>
</article>
<div class="post-entries">
<div class="nav-prev fl"><a href="https://www.iraq-businessnews.com/2022/09/27/contract-awarded-for-school-refurbishment-in-basra/" rel="prev"><i class="fa fa-angle-left"></i> Contract Awarded for School Refurbishment in Basra</a></div>
<div class="nav-next fr"><a href="https://www.iraq-businessnews.com/2022/09/27/asiacell-to-sell-mobile-phone-transmission-towers/" rel="next">Asiacell to sell Mobile Phone Transmission Towers <i class="fa fa-angle-right"></i></a></div>
<div class="fix"></div>
</div>
<div style="margin:20px 0">
Tags: <a href="https://www.iraq-businessnews.com/tag/block-6/" rel="tag">Block 6</a>, <a href="https://www.iraq-businessnews.com/tag/featured/" rel="tag">featured</a>, <a href="https://www.iraq-businessnews.com/tag/ireland/" rel="tag">Ireland</a>, <a href="https://www.iraq-businessnews.com/tag/merjan/" rel="tag">MERJAN</a>, <a href="https://www.iraq-businessnews.com/tag/mn/" rel="tag">mn</a>, <a href="https://www.iraq-businessnews.com/tag/petrel-resources/" rel="tag">Petrel Resources</a></div>
<div id="comments"><h5 class="nocomments">No comments yet.</h5></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://www.iraq-businessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label class="hide" for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='196120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04be24e827" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="1" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</section>
<aside id="sidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5857536523957589" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5857536523957589" data-ad-slot="1749493554"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="search-2" class="widget widget_search"><h3>Search</h3><div class="search_main">
<form method="get" class="searchform" action="https://www.iraq-businessnews.com/">
<input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
</form>
<div class="fix"></div>
</div></div>
<div class="expert-bloggers-wrapper clearfix widget">
<h3>Expert Bloggers</h3>
<div class="clearfix">
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2022/09/05/analysis-ending-the-exxonmobil-presence-at-west-qurna-1/"><img src="//www.iraq-businessnews.com/wp-content/themes/IBN-Theme/images/bloggers/ahmed.jpg" height="60" width="60" alt="Ahmed Mousa Jiyad" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2022/09/05/analysis-ending-the-exxonmobil-presence-at-west-qurna-1/">Ahmed Mousa Jiyad</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2022/09/05/analysis-ending-the-exxonmobil-presence-at-west-qurna-1/">Analysis: Ending the ExxonMobil Presence...</a>
</div>
</div>
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2022/09/08/iraq-market-review-markets-discount-and-look-through-violent-clashes/"><img src="//www.iraq-businessnews.com/wp-content/themes/IBN-Theme/images/bloggers/AhmedTabaqchal.jpg" height="60" width="60" alt="Ahmed Tabaqchali" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2022/09/08/iraq-market-review-markets-discount-and-look-through-violent-clashes/">Ahmed Tabaqchali</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2022/09/08/iraq-market-review-markets-discount-and-look-through-violent-clashes/">Iraq Market Review: Markets Discount...</a>
</div>
</div>
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2020/10/08/five-one-labs-launches-iraqi-investment-initiative/"><img src="//www.iraq-businessnews.com/wp-content/uploads/2019/09/patricia-letayf-alice-bosley-51-labs-thumbnail.jpg" height="60" width="60" alt="Bosley and Letayf" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2020/10/08/five-one-labs-launches-iraqi-investment-initiative/">Bosley and Letayf</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2020/10/08/five-one-labs-launches-iraqi-investment-initiative/">Five One Labs Launches Iraqi Investment Initiative</a>
</div>
</div>
<div class="expert-blogger">
<div class="blogger-image">
<a href="https://www.iraq-businessnews.com/2022/05/10/the-economics-of-iraq-ancient-past-to-distant-future/"><img src="//www.iraq-businessnews.com/wp-content/uploads/2019/11/Amer-Hirmis-150x150.png" height="60" width="60" alt="Dr Amer K Hirmis" /></a>
</div>
<div class="blogger-name">
<a href="https://www.iraq-businessnews.com/2022/05/10/the-economics-of-iraq-ancient-past-to-distant-future/">Dr Amer K Hirmis</a>
</div>
<div class="blogger-post">
<a href="https://www.iraq-businessnews.com/2022/05/10/the-economics-of-iraq-ancient-past-to-distant-future/">The Economics of Iraq: Ancient...</a>
</div>
</div></div>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5857536523957589" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5857536523957589" data-ad-slot="8387835605" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="constantcontactwidget-2" class="widget constantcontact">
<h3>
Newsletter
</h3>
<form name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post" onsubmit="if(this.ea.value == 'email@address.com' || this.ea.value == '') { alert('Please enter your email.'); document.getElementById('widget-constantcontactwidget-2-cc_label_email').focus(); return false;}">

<input type="text" name="ea" size="30" value="email@address.com" onfocus="if (this.value == 'email@address.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'email@address.com';}" />
<button type="submit" class="submit" id="go" name="go">Sign Up</button>
<input type="hidden" id="m" name="m" value="1102930748931" />
<input type="hidden" id="p" name="p" value="oi" />
</form>
</div>
<div id="woo_tabs-2" class="widget widget_woo_tabs"> <div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> <li class="comments"><a href="#tab-comm">Comments</a></li> </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a href="https://www.iraq-businessnews.com/2021/11/15/economist-recommends-re-valuing-iraqi-dinar/" title="Economist Recommends Re-Valuing Iraqi Dinar"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2018/10/Iraqi-dinars-CBI-60x60.png" alt="Iraqi dinars (CBI)" width="60" height="60" title="Economist Recommends Re-Valuing Iraqi Dinar" class="woo-image thumbnail" /></a> <a title="Economist Recommends Re-Valuing Iraqi Dinar" href="https://www.iraq-businessnews.com/2021/11/15/economist-recommends-re-valuing-iraqi-dinar/">Economist Recommends Re-Valuing Iraqi Dinar</a>
<span class="meta">15th November 2021</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2021/10/20/iraq-uae-agree-to-investment-promotion-and-protection/" title="Iraq, UAE agree to Investment Promotion and Protection"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2021/10/ScreenHunter-7491-60x60.jpg" alt="ScreenHunter 7491" width="60" height="60" title="Iraq, UAE agree to Investment Promotion and Protection" class="woo-image thumbnail" /></a> <a title="Iraq, UAE agree to Investment Promotion and Protection" href="https://www.iraq-businessnews.com/2021/10/20/iraq-uae-agree-to-investment-promotion-and-protection/">Iraq, UAE agree to Investment Promotion and Protection</a>
<span class="meta">20th October 2021</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/02/17/ericsson-shares-fall-on-iraq-is-bribery-fears/" title="Ericsson Shares Fall on Iraq/IS Bribery Fears"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2022/02/bribery-corruption-Pixabay-60x60.jpg" alt="bribery, corruption (Pixabay)" width="60" height="60" title="Ericsson Shares Fall on Iraq/IS Bribery Fears" class="woo-image thumbnail" /></a> <a title="Ericsson Shares Fall on Iraq/IS Bribery Fears" href="https://www.iraq-businessnews.com/2022/02/17/ericsson-shares-fall-on-iraq-is-bribery-fears/">Ericsson Shares Fall on Iraq/IS Bribery Fears</a>
<span class="meta">17th February 2022</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/05/09/iraq-revenues-to-exceed-150-billion/" title="Iraq Revenues to Exceed $150 Billion"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2019/12/dollars-cash-1-pixabay-60x60.png" alt="dollars, cash, 1 (pixabay)" width="60" height="60" title="Iraq Revenues to Exceed $150 Billion" class="woo-image thumbnail" /></a> <a title="Iraq Revenues to Exceed $150 Billion" href="https://www.iraq-businessnews.com/2022/05/09/iraq-revenues-to-exceed-150-billion/">Iraq Revenues to Exceed $150 Billion</a>
<span class="meta">9th May 2022</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/03/05/dinar-debacle-pits-iraqs-fm-against-sadrists/" title="&quot;Dinar Debacle&quot; pits Iraq&#039;s FM against Sadrists"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2020/07/Iraqi-Minister-of-Finance-Ali-Allawi-60x60.jpg" alt="Iraqi Minister of Finance Ali Allawi" width="60" height="60" title="&quot;Dinar Debacle&quot; pits Iraq&#039;s FM against Sadrists" class="woo-image thumbnail" /></a> <a title="&quot;Dinar Debacle&quot; pits Iraq&#039;s FM against Sadrists" href="https://www.iraq-businessnews.com/2022/03/05/dinar-debacle-pits-iraqs-fm-against-sadrists/">"Dinar Debacle" pits Iraq's FM against Sadrists</a>
<span class="meta">5th March 2022</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a href="https://www.iraq-businessnews.com/2022/09/27/asiacell-to-sell-mobile-phone-transmission-towers/" title="Asiacell to sell Mobile Phone Transmission Towers"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2022/09/Mobile-phone-transmission-tower-1-Pixabay-60x60.jpg" alt="Mobile phone transmission tower 1 (Pixabay)" width="60" height="60" title="Asiacell to sell Mobile Phone Transmission Towers" class="woo-image thumbnail" /></a> <a title="Asiacell to sell Mobile Phone Transmission Towers" href="https://www.iraq-businessnews.com/2022/09/27/asiacell-to-sell-mobile-phone-transmission-towers/">Asiacell to sell Mobile Phone Transmission Towers</a>
<span class="meta">27th September 2022</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/09/27/petrel-calls-for-reform-of-iraqi-oil-contracts/" title="Petrel calls for Reform of Iraqi Oil Contracts"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2019/06/Petrel-Resources-logo-140619-60x60.png" alt="Petrel Resources logo 140619" width="60" height="60" title="Petrel calls for Reform of Iraqi Oil Contracts" class="woo-image thumbnail" /></a> <a title="Petrel calls for Reform of Iraqi Oil Contracts" href="https://www.iraq-businessnews.com/2022/09/27/petrel-calls-for-reform-of-iraqi-oil-contracts/">Petrel calls for Reform of Iraqi Oil Contracts</a>
<span class="meta">27th September 2022</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/09/27/contract-awarded-for-school-refurbishment-in-basra/" title="Contract Awarded for School Refurbishment in Basra"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2020/01/contract-agreement-deal-pixabay-60x60.png" alt="contract, agreement, deal (pixabay)" width="60" height="60" title="Contract Awarded for School Refurbishment in Basra" class="woo-image thumbnail" /></a> <a title="Contract Awarded for School Refurbishment in Basra" href="https://www.iraq-businessnews.com/2022/09/27/contract-awarded-for-school-refurbishment-in-basra/">Contract Awarded for School Refurbishment in Basra</a>
<span class="meta">27th September 2022</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/09/27/iraqi-parliament-speaker-resigns/" title="Iraqi Parliament Speaker Resigns"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2022/01/Speaker-of-Iraq-parliament-Mohammed-al-Halbousi-090122-60x60.png" alt="Speaker of Iraq parliament Mohammed al-Halbousi 090122" width="60" height="60" title="Iraqi Parliament Speaker Resigns" class="woo-image thumbnail" /></a> <a title="Iraqi Parliament Speaker Resigns" href="https://www.iraq-businessnews.com/2022/09/27/iraqi-parliament-speaker-resigns/">Iraqi Parliament Speaker Resigns</a>
<span class="meta">27th September 2022</span>
<div class="fix"></div>
</li>
<li>
<a href="https://www.iraq-businessnews.com/2022/09/26/iraq-promotes-liquified-gas-for-vehicles/" title="Iraq Promotes Liquified Gas for Vehicles"><img src="https://www.iraq-businessnews.com/wp-content/uploads/2022/09/ScreenHunter-184-60x60.jpg" alt="ScreenHunter 184" width="60" height="60" title="Iraq Promotes Liquified Gas for Vehicles" class="woo-image thumbnail" /></a> <a title="Iraq Promotes Liquified Gas for Vehicles" href="https://www.iraq-businessnews.com/2022/09/26/iraq-promotes-liquified-gas-for-vehicles/">Iraq Promotes Liquified Gas for Vehicles</a>
<span class="meta">26th September 2022</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-comm" class="list">
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/06082d1a316945a7f8ada3f95a8fc3e4?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06082d1a316945a7f8ada3f95a8fc3e4?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <a href="https://www.iraq-businessnews.com/Tenders/construction-well/comment-page-1/#comment-871978" title="Habib on Construction - Well">Habib: Many thanks for your recent comment, regarding thi...</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/953db405f057ee66e00b483ce3f87a7b?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/953db405f057ee66e00b483ce3f87a7b?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <a href="https://www.iraq-businessnews.com/2022/09/07/krg-opens-new-data-center/comment-page-1/#comment-871972" title="volkan yilmaz on KRG opens New Data Center">volkan yilmaz: we are produly our delivery....</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/c0045703c65bb3db27ca84e2430973b2?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0045703c65bb3db27ca84e2430973b2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <a href="https://www.iraq-businessnews.com/Tenders/construction-well/comment-page-1/#comment-871971" title="Abdulsamad Ameer Kareem on Construction - Well">Abdulsamad Ameer Kareem: Hello Dear,
Can you send all the annexs of...</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/4263416764b5438875026fc9cd667c11?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4263416764b5438875026fc9cd667c11?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <a href="https://www.iraq-businessnews.com/2022/09/21/24m-for-flood-defences-in-erbil/comment-page-1/#comment-871908" title="ahmed jabbar on $24m for Flood Defences in Erbil">ahmed jabbar: many thanks
to KRG and appreciated for efforts ...</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='https://secure.gravatar.com/avatar/06082d1a316945a7f8ada3f95a8fc3e4?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06082d1a316945a7f8ada3f95a8fc3e4?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' /> <a href="https://www.iraq-businessnews.com/Tenders/tailored-training-package/comment-page-1/#comment-871675" title="Habib on Tailored Training Package">Habib: Many thanks for bringing this to our attention. I ...</a>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
</div> <div id="linkcat-3" class="widget widget_links"><h3>Sponsored Links</h3>
<ul class='xoxo blogroll'>
<li><a href="https://www.dhgate.com/" rel="noopener" target="_blank">DHgate</a></li>
<li><a href="https://iraqbritainbusiness.org/event/ibbc-autumn-conference-in-dubai" rel="noopener" target="_blank">IBBC Autumn Conference</a></li>
</ul>
</div>
<div class="widget busin-widget"><div class="busin-5e716376a029f947c1311b607c3b0a03" id="busin-5e716376a029f947c1311b607c3b0a03"></div></div><div class="widget busin-widget"><div class="busin-e68482a4d51c3a0a2c72ab5add05dbf0" id="busin-e68482a4d51c3a0a2c72ab5add05dbf0"></div></div><div class="widget busin-widget"><div class="busin-8d74c7c29474598d96db0f2b2585abdb" id="busin-8d74c7c29474598d96db0f2b2585abdb"></div></div></aside>
</div>
</div>
<footer id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>&copy; 2022 Iraq Business News. All Rights Reserved. </p> </div>
<div id="social" class="col-right">
<section id="footer-widgets" class="col-full col-4">
<div class="block footer-widget-3">
<div id="text-19" class="widget widget_text"> <div class="textwidget"><div align="right"><a href="https://twitter.com/iraqbiznews"><img src="/wp-content/themes/IBN-Theme/social_networking/twitter_32.png" width="32" height="32"></a>
<a href="https://www.linkedin.com/groups?gid=3241109&trk=myg_ugrp_ovr"><img src="/wp-content/themes/IBN-Theme/social_networking/linkedin_32.png" width="32" height="32"></a>
<a href="https://www.iraq-businessnews.com/?feed=rss2"><img src="/wp-content/themes/IBN-Theme/social_networking/rss_32.png" width="32" height="32"></a>
<a href="https://www.facebook.com/IraqBusinessNews"><img src="/wp-content/themes/IBN-Theme/social_networking/facebook_32.png" width="32" height="32"></a>
</div></div>
</div><div id="text-51" class="widget widget_text"> <div class="textwidget">Website by <a href="http://www.theweborchard.com">The Web Orchard</a>.</div>
</div> </div>
<div class="fix"></div>
</section>
</div>
</footer>
</div>
</div>
<div class="fix"></div>
<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script> <div style="display:none">
<div class="grofile-hash-map-06082d1a316945a7f8ada3f95a8fc3e4">
</div>
<div class="grofile-hash-map-953db405f057ee66e00b483ce3f87a7b">
</div>
<div class="grofile-hash-map-c0045703c65bb3db27ca84e2430973b2">
</div>
<div class="grofile-hash-map-4263416764b5438875026fc9cd667c11">
</div>
</div>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.iraq-businessnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-css' href='https://www.iraq-businessnews.com/wp-content/plugins/yet-another-related-posts-plugin/style/styles_thumbnails.css?ver=5.27.8' type='text/css' media='all' />
<style id='yarpp-thumbnails-inline-css' type='text/css'>
.yarpp-thumbnails-horizontal .yarpp-thumbnail {width: 130px;height: 170px;margin: 5px;margin-left: 0px;}.yarpp-thumbnail > img, .yarpp-thumbnail-default {width: 120px;height: 120px;margin: 5px;}.yarpp-thumbnails-horizontal .yarpp-thumbnail-title {margin: 7px;margin-top: 0px;width: 120px;}.yarpp-thumbnail-default > img {min-height: 120px;min-width: 120px;}
</style>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.iraq-businessnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202239' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.3.2' id='wpgroho-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"busin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.2' id='advadsTrackingScript-js'></script>
<script defer type='text/javascript' src='https://www.iraq-businessnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658884524' id='akismet-frontend-js'></script>
<script>window.advads_passive_ads = {"144054_1":{"elementid":["busin-7b7b8bd6fc19208887b65bc8b95b1b73"],"ads":{"144054":{"id":144054,"title":"3 - 51 Labs","expiry_date":0,"visitors":[],"content":"<div class=\"advert_125x125 busin-target\" id=\"busin-666544940\" data-advadstrackid=\"144054\" data-advadstrackbid=\"1\"><a href=\"https:\/\/fiveonelabs.org\/\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/www.iraq-businessnews.com\/wp-content\/uploads\/2019\/05\/five-one-labs.png\" alt=\"\"  width=\"125\" height=\"125\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}}}};
window.advads_passive_groups = {"7261_3":{"type":"group","id":7261,"elementid":["busin-5e9d185ee7ce2b8aa23e702ad1632827"],"ads":{"143863":{"id":143863,"title":"1C - Amar Foundation Appeal","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"143863\" data-advadstrackbid=\"1\" class=\"busin-target\" id=\"busin-1328385724\"><a href=\"https:\/\/appeal.amarfoundation.org\/EscapingDarkness\/\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/www.iraq-businessnews.com\/wp-content\/uploads\/2020\/11\/AMAR-Escaping-Darkness-Appeal-Type-1-appeal.amarfoundation.org-Escaping-Darkness.jpg\" alt=\"\"  width=\"468\" height=\"123\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":7261,"name":"Header Group 1","weights":{"143863":1},"type":"ordered","ordered_ad_ids":[143863],"ad_count":1}},"7265_5":{"type":"group","id":7265,"elementid":["busin-5e716376a029f947c1311b607c3b0a03"],"ads":{"144057":{"id":144057,"title":"3 - Amar","expiry_date":0,"visitors":[],"content":"<div class=\"advert_125x125 busin-target\" id=\"busin-718480194\" data-advadstrackid=\"144057\" data-advadstrackbid=\"1\"><a href=\"https:\/\/www.amarfoundation.org\/\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/www.iraq-businessnews.com\/wp-content\/uploads\/2019\/05\/amar-foundation-uk.png\" alt=\"\"  width=\"125\" height=\"125\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":7265,"name":"Sidebar Group 3A","weights":{"144057":10},"type":"default","ordered_ad_ids":[144057],"ad_count":1}},"7671_7":{"type":"group","id":7671,"elementid":["busin-e68482a4d51c3a0a2c72ab5add05dbf0"],"ads":{"143867":{"id":143867,"title":"3 - Brussels Energy Club","expiry_date":0,"visitors":[],"content":"<div class=\"advert_125x125 busin-target\" id=\"busin-1903593796\" data-advadstrackid=\"143867\" data-advadstrackbid=\"1\"><a href=\"http:\/\/brusselsenergyclub.org\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/www.iraq-businessnews.com\/wp-content\/uploads\/2014\/10\/brussels-energy-club.jpg\" alt=\"\"  width=\"125\" height=\"125\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":7671,"name":"Sidebar Group 3C","weights":{"143867":10},"type":"default","ordered_ad_ids":[143867],"ad_count":1}},"7672_9":{"type":"group","id":7672,"elementid":["busin-8d74c7c29474598d96db0f2b2585abdb"],"ads":{"144056":{"id":144056,"title":"3 - Iraqi Children Foundation","expiry_date":0,"visitors":[],"content":"<div class=\"advert_125x125 busin-target\" id=\"busin-262001880\" data-advadstrackid=\"144056\" data-advadstrackbid=\"1\"><a href=\"https:\/\/www.iraqichildren.org\/\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/www.iraq-businessnews.com\/wp-content\/uploads\/2020\/05\/IraqiChildrenFoundationICFLogo2020.jpg\" alt=\"\"  width=\"125\" height=\"125\"   \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":7672,"name":"Sidebar Group 3D","weights":{"144056":10},"type":"default","ordered_ad_ids":[144056],"ad_count":1}}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'105311442',post:'196120',tz:'1',srv:'www.iraq-businessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '105311442', '196120' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.iraq-businessnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.iraq-businessnews.com\/linkout\/"};</script>
<script type="text/javascript">
jQuery(document).ready(function() {
    fixFlexsliderHeight();
});

jQuery(window).load(function() {
    fixFlexsliderHeight();
});

jQuery(window).resize(function() {
    fixFlexsliderHeight();
});

function fixFlexsliderHeight() {
    jQuery('.flex-viewport').each(function(){
        jQuery(this).find('ul.slides img').css({'height' : 350, 'overflow' : 'hidden'});
    });
}
</script>

<script> var _ctct_m = "6536aa4642cf210fb3cdbc64d18ef5bd"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

</body>
</html>
